Heron Copier - Homepage is down – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
All systems operational
Homepage is down
Resolved
Major outage
Started 12 days ago
Lasted 6 minutes
Affected
Frontend
Operational from 8:31 PM to 8:31 PM, Major outage from 8:31 PM to 8:37 PM
Homepage
Operational from 8:31 PM to 8:31 PM, Major outage from 8:31 PM to 8:37 PM
Updates
Resolved
October 15, 2025 at 8:37 PM
Resolved
October 15, 2025 at 8:37 PM
Homepage is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
October 15, 2025 at 8:31 PM
Investigating
October 15, 2025 at 8:31 PM
Homepage is down at the moment. This incident was automatically created by Instatus monitoring.