Heron Copier - Dashboard Router is down – Incident details

All systems operational

Dashboard Router is down

Resolved
Major outage
Started 5 days agoLasted about 5 hours

Affected

Backend

Operational from 2:41 PM to 2:41 PM, Major outage from 2:41 PM to 2:49 PM, Operational from 2:49 PM to 3:59 PM, Degraded performance from 3:59 PM to 7:36 PM

AI Assistant RAG Framework

Operational from 2:41 PM to 7:36 PM

Cluster Manager

Operational from 2:41 PM to 7:36 PM

Dashboard Router

Operational from 2:41 PM to 2:41 PM, Major outage from 2:41 PM to 2:49 PM, Operational from 2:49 PM to 3:59 PM, Degraded performance from 3:59 PM to 7:36 PM

License Server

Operational from 2:41 PM to 7:36 PM

Logging Service

Operational from 2:41 PM to 7:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our hosting provider has implemented a fix and we are currently monitoring the result.

  • Resolved
    Resolved
    Dashboard Router is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    Dashboard Router is down at the moment. This incident was automatically created by Instatus monitoring.