Heron Copier - Issues with Cluster Manager – Incident details

All systems operational

Issues with Cluster Manager

Resolved
Major outage
Started about 1 month agoLasted about 3 hours

Affected

Backend

Major outage from 7:48 AM to 10:53 AM

Cluster Manager

Major outage from 7:48 AM to 10:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    Update: We've mostly sorted out the issues! The culprit was a temporary gateway problem on our VPS provider's end that blocked our servers from reaching MetaQuotes and other services. Things are looking much better now, but we're keeping a close eye on it to ensure everything stays stable. Thanks for your patience!

  • Investigating
    Investigating

    ⚠️ Copying service disruption: MetaQuotes servers and some brokers are not returning data to our instances. We are investigating it now.